[PSA] Minor GUI bug in latest version 0.18.1.1

MoneroMonero
$147.89
2.48%
6D Ago
self.Monero
A harmless bug was found. If you are running a local node it will fail to auto-start and stop. This also effects simple mode users. A fix will be released this week. More information / how to remedy this is below: ([copied from here](https://github.com/monero-project/monero/issues/8583#issuecomment-1254840991)) ==== We added a check that detects outdated nodes and wallets since a lot of people were connecting to outdated nodes, unfortunately due to a bug this breaks the daemon auto start / stop mechanic inside the GUI. We have a fix already and should have a new version out within the next days. In the meantime these are methods to work around it: * Manually start the daemon from the Terminal or file explorer, it should quickly connect and the "wrong version" message disappears. * Connect to a remote node temporarily (Instructions here [**v18 syncing issues linux** monero-gui#3989 (comment)](https://github.com/monero-project/monero-gui/issues/3989#issuecomment-1214412781)) * Use v0.18.1.0: [https://github.com/monero-project/monero-gui/releases/tag/v0.18.1.0](https://github.com/monero-project/monero-gui/releases/tag/v0.18.1.0) (Only do this if the other two options are not possible, since this can cause a wallet rescan) ==== Thankfully this bug was spotted early before the auto-update feature was activated - however, some package managers have pushed the latest version out (not windows) and a lot of early-birds have updated. Every release is tested thoroughly but sadly this was missed. We are currently in the grace period (before auto-update gets activated) where problems like these can be discovered and fixed quickly. Thank you for reading